Abschaltung von PHP 5.5 und PHP5.6

Abschaltung alter PHP-Versionen

Wir planen die Abschaltung von PHP-5 in unseren Webhosting-Tarifen bis Ende 2019.Die Versionen PHP5.5 und PHP5.6 sind bereits viele Jahre alt und werden nicht mehr mit Sicherheitsaktualisierungen versorgt. bergen somit ein höheres Risiko von Hacks und Viren. Die meisten Websites sind inzwischen aktualisiert und verwenden die aktuellen PHP-Versionen PHP7.0 –…

weiterlesen

Aktualisierung der PHP-Versionen

Information für unsere Webhosting-Kunden hosting.die-website-macher.de Zwischen dem 20.03.2018 und 22.03.2018 werden ab je 07:00 Uhr automatische Aktualisierungen der PHP-Versionen und des Apache-Webservers durchgeführt. Wir freuen uns, dass wir Ihnen dann in Ihren Web-Hosting-Tarifen PHP im neuesten Release 7.2.3 mit zahlreichen neuen Features anbieten können. Das Update wird nach und nach…

weiterlesen

Rechtzeitige Upgrade-Planung für Ihr System

Noch erhält PHP 5.6 Sicherheitspatches, ältere PHP-5-Versionen sind komplett aus dem Support gelaufen. Trotzdem sind viele Systeme noch nicht umgestellt, sodass das aktuelle PHP 7 noch nicht eingesetzt wird oder verwendet werden kann. Bereits im vergangenen Jahr, zum 1. Januar 2017, hat PHP 5 das Ende der aktiven Supportphase erreicht….

weiterlesen