Sicherheitslücken in TYPO3-Erweiterungen

In folgenden TYPO3-Erweiterungen von Drittanbietern wurden mehrere Sicherheitslücken gefunden. Dies wurde am 27.04.2021 bekanntgegeben. Hierbei handelt es sich um: “2 Klicks für externe Medien” (media2click)“Dynamisches Inhaltselement” (dce)“Yoast SEO für TYPO3” (yoast_seo)“Bootstrap-Paket” (bootstrap_package) typo3.org (https://typo3.org/help/security-advisories) Die entsprechenden Extensions sollten, da es sich um sicherheitsrelevante Anpassungen handelt, schnellstmöglich aktualisiert werden. Um welche…

Weiterlesen

TYPO3 – bleiben Sie aktuell

Die Releases 4.3.1 sowie 4.2.11 für TYPO3 wurden am 14.01.2010 veröffentlicht. Bei allen Kunden mit Wartungsvereinbarungen haben wir die Updates umgehend ausgeführt. Auch haben wir uns über einige weitere Anfragen bezüglich der Durchführung der Updates gefreut und die entsprechenden Websites aktualisiert. Nochmals möchten wir darauf hinweisen, dass es für die…

Weiterlesen