Abschaltung veralteter PHP-Versionen

Die Abschaltung hat begonnen… Die endgültige Abschaltung veralteter PHP-Versionen hat inzwischen begonnen. Die Aktualisierung veralteter Systeme sollte daher schnellstens erfolgen, da nach Abschaltung der entsprechenden PHP-Version nicht mehr auf die Website, bzw. deren Inhalt über das Frontend oder Backend zugegriffen werden kann. Bereits seit Langem weisen wir regelmäßig in Hinweistexten…

Weiterlesen

Abschaltung alter PHP-Versionen

Ende der Unterstützung für PHP 5, 7.0 und 7.1 in unseren Hosting-Paketen am 11.11.2020 Die veralteten PHP-Versionen 5, 7.0 und 7.1 werden in unseren Hosting-Paketen ab dem 11. November 2020 nicht mehr unterstützt. Bis dahin können Sie diese Versionen weiter genutzt werden. Bereits seit Mitte vergangenen Jahres hatten wir auf…

Weiterlesen

Abschaltung von PHP 5.5 und PHP5.6

Wir planen die Abschaltung von PHP-5 in unseren Webhosting-Tarifen bis Ende 2019.Die Versionen PHP5.5 und PHP5.6 sind bereits viele Jahre alt und werden nicht mehr mit Sicherheitsaktualisierungen versorgt. bergen somit ein höheres Risiko von Hacks und Viren. Die meisten Websites sind inzwischen aktualisiert und verwenden die aktuellen PHP-Versionen PHP7.0 –…

Weiterlesen